The Galactic Adventure Club
 
HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Similar topics
Latest topics
» Hi guys
by Sean1M Sun Oct 16, 2016 8:29 am

» -Three- Sentence Tale (REBOOT)
by Terwynd Wed Sep 21, 2016 8:08 am

» Music Appreciation (Forum Game)
by Terwynd Tue Aug 30, 2016 7:23 am

» my forum now
by Sean1M Thu Jun 30, 2016 3:17 pm

» Your very own art
by ReFrostE Fri Mar 25, 2016 2:58 am

» Game Night 'To-buy' List
by Terwynd Wed Mar 09, 2016 5:21 pm

» Sentain IC
by Potatrobot Thu Feb 25, 2016 5:14 pm

» MC realms
by camelfox Sun Jan 03, 2016 12:51 am

» Photoshop game
by Dark_Plague Mon Dec 14, 2015 2:29 am

» Tate's renders -- Now in college
by Potatrobot Wed Nov 18, 2015 7:24 am

» Warframe — Because Space Ninjas
by Delta Sun Oct 18, 2015 2:31 pm

» Random & Crazy Pictures
by Dark_Plague Tue Sep 15, 2015 4:12 am

» Stars Without Number OOC – Lifepath and Hacking Added
by Terwynd Sun Aug 09, 2015 4:02 am

» Hey guys...
by Talvox Wed Jul 15, 2015 2:38 am

» New Super Smash Bros. Game announced for teh Wii U and 3DS
by Potatrobot Thu Jul 09, 2015 1:29 pm

» What are your favorite youtube videos?
by Terwynd Tue Jun 30, 2015 9:32 pm

» General Chat thread
by Terwynd Thu Jun 25, 2015 1:10 am

» Steam Summer Sale 2015 [over]
by Terwynd Sun Jun 14, 2015 1:25 am

» ???????????????????????? ???????||INCOMING||??????? ???????||MESSAGE||???????? ??????????????????????????
by Terwynd Wed Apr 08, 2015 6:35 am

Top posting users this week

Share | 
 

 Pictures are not working!

View previous topic View next topic Go down 
AuthorMessage
3D
Admin


Posts : 879
Upvotes: : 8
Join date : 2010-07-01
Location : New Mexico, USA

PostSubject: Pictures are not working!   Thu Nov 04, 2010 3:35 am

I've been trying for about two weeks to take pictures in spore. I've used C, Camera Button, and tried PrntScrn, but after multiple timing test and such, it's still not working! I look the in "My Spore Creations" "Pictures" and find nothing.

I works in the editor, but in the adventure editor, it doesn't work. I have the pictures availible to choose from in my adventures, but not in the folder above mentioned!

Please help!
Signing off,
3DBlenderRender
Back to top Go down
View user profile https://wordpress.com/posts/agcodes.wordpress.com
ReFrostE
Silver Spice
Silver Spice


Posts : 3831
Upvotes: : 14
Join date : 2010-08-27
Age : 1007
Location : Fuck if I know

PostSubject: Re: Pictures are not working!   Thu Nov 04, 2010 3:39 am

you have to go to C:\Users\Your username\Documents\My Spore Creations\Pictures\BackUp
Back to top Go down
View user profile http://aikawiifrostie.deviantart.com/
3D
Admin


Posts : 879
Upvotes: : 8
Join date : 2010-07-01
Location : New Mexico, USA

PostSubject: Re: Pictures are not working!   Thu Nov 04, 2010 4:06 am

Back Up? I don't have a folder called back up. wall

Signing off,
3DBlenderRender
Back to top Go down
View user profile https://wordpress.com/posts/agcodes.wordpress.com
ReFrostE
Silver Spice
Silver Spice


Posts : 3831
Upvotes: : 14
Join date : 2010-08-27
Age : 1007
Location : Fuck if I know

PostSubject: Re: Pictures are not working!   Thu Nov 04, 2010 4:11 am

3DBlenderRender wrote:
Back Up? I don't have a folder called back up. wall

Signing off,
3DBlenderRender

it should, it's supposed to.
Back to top Go down
View user profile http://aikawiifrostie.deviantart.com/
3D
Admin


Posts : 879
Upvotes: : 8
Join date : 2010-07-01
Location : New Mexico, USA

PostSubject: Re: Pictures are not working!   Thu Nov 04, 2010 4:19 am

No, I don't have a folder called back up! I triple-checked it.

Signing off,
3DBlenderRender
Back to top Go down
View user profile https://wordpress.com/posts/agcodes.wordpress.com
Gelatino95
Silver Spice
Silver Spice


Posts : 3501
Upvotes: : 9
Join date : 2010-06-27
Age : 20
Location : Dinosaur Planet

PostSubject: Re: Pictures are not working!   Thu Nov 04, 2010 5:16 am

You're trying to take pictures from the adventure editor? I never did figure that out. I just take a screenshot, then paste it to Paint Shop Pro and crop it.

The PrntScrn key should work no matter what program you're using. You use GIMP, correct? Just open up GIMP and right click and select "Paste" or type Ctrl+V after pressing PrntScrn.
Back to top Go down
View user profile http://www.spore.com/view/myspore/Gelatino95
3D
Admin


Posts : 879
Upvotes: : 8
Join date : 2010-07-01
Location : New Mexico, USA

PostSubject: Re: Pictures are not working!   Thu Nov 04, 2010 5:30 am

Gelatino95! Thanks so much!

If only the resolution were better...
Nah, it's fine.

Thanks!

Signing off,
3DBlenderRender

P.S. Could you join the chat?
Back to top Go down
View user profile https://wordpress.com/posts/agcodes.wordpress.com
Pintoz
Moderator
Moderator


Posts : 2485
Upvotes: : 4
Join date : 2010-06-19
Age : 19
Location : Everywhere, nowhere.

PostSubject: Re: Pictures are not working!   Thu Nov 04, 2010 10:22 am

I guess everything is fine here.. But if you get into problem again, PM one of the moderators.

Locking and moving to archive. locked

_________________
Back to top Go down
View user profile
3D
Admin


Posts : 879
Upvotes: : 8
Join date : 2010-07-01
Location : New Mexico, USA

PostSubject: Re: Pictures are not working!   Thu Nov 04, 2010 5:53 pm

Yeah, it's okay, but how do I hide the other buttons, like the description and goals and stuff?

Signing off,
3DBlenderRender
Back to top Go down
View user profile https://wordpress.com/posts/agcodes.wordpress.com
Gelatino95
Silver Spice
Silver Spice


Posts : 3501
Upvotes: : 9
Join date : 2010-06-27
Age : 20
Location : Dinosaur Planet

PostSubject: Re: Pictures are not working!   Thu Nov 04, 2010 11:16 pm

3DBlenderRender wrote:
Yeah, it's okay, but how do I hide the other buttons, like the description and goals and stuff?

Signing off,
3DBlenderRender
Just take screenshots in test drive. Crop out anything you don't want in the picture.
Back to top Go down
View user profile http://www.spore.com/view/myspore/Gelatino95
Sponsored content




PostSubject: Re: Pictures are not working!   Today at 10:19 pm

Back to top Go down
 
Pictures are not working!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Random Funny Pictures
» Do NOT steal our pictures
» All new pictures of the Virgin Racing THR Lola Aston Martin released
» Working Table Equipments
» Does anyone know why the "Pupil" system isnt working

Permissions in this forum:You cannot reply to topics in this forum
GAC :: GAC :: Locked Archive-
Jump to: